BMW NineT Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello folks
Picked up my '17 Urban yesterday and had a great 200 mile trip home. All good although a bit peeved to discover tool kit absent, particularly as screwdriver handle required for oil fill! Previous owner, you should be ashamed of yourself...although from what I gather contents where marginal at best.

I do have one query regarding a taped wire connection (+separate female connector) below tank on LHS and wondered if anyone new what is was? A redundant ASC or Alarm connection? It's prettily shoddily taped, so not necessarily BMW origin although my previous 1150gs had similar bits all over the place from factory so maybe...
I'm not sure how to post a pic without a URL, which I'm not sure how to add to the photo which is on my PC. So any help with that would be appreciated too. Sorry :|

Anyway, nice to be here, I'm in Oxford UK, where the sun ALWAYS shines (today at least, tomorrow, who knows)
Bjtk
 

·
Administrator
Joined
·
11,761 Posts
Welcome to the forum! :)

The connector you mention is almost certainly an auxiliary power outlet, normally used for powering SatNav, but can be used for other low power stuff too.

If you bought the bike off a dealer I'd be asking them to provide a replacement toolkit as it is reasonable for you to expect this unless they mention that it isn't included. Having said that it's pretty minimal and you can pick up an oil filler cap tool easily enough, I see they are advertised on Motorworks' site and I'm sure eBay will have lots of them too.

Have a little look through the forum help section and that'll give you pointers on how the forum works and how to do stuff, but to summarise, 5 posts needed to embed photos and submit links.

I've also helped you out by putting your location and bike model in your profile. You are free to edit or delete this if you wish. :)
 
  • Like
Reactions: Bjtk

·
Super Moderator
2014 Classic
Joined
·
4,102 Posts
Hi and welcome to the forum!
 
  • Like
Reactions: Bjtk

·
Premium Member
Joined
·
44 Posts
Is it the wire/receptacle that forms part of the loom for the models that have the rev counter? I have just ordered the rev counter/parts to add to my Urban GS and reading around there is already the wiring/receptacle to add the former,I just heard the parts are ready for me to collect but have not looked for the wiring/receptacle yet.
 

·
Banned
Joined
·
660 Posts
Is it the wire/receptacle that forms part of the loom for the models that have the rev counter? I have just ordered the rev counter/parts to add to my Urban GS and reading around there is already the wiring/receptacle to add the former,I just heard the parts are ready for me to collect but have not looked for the wiring/receptacle yet.
I wouldn't think so, that one has a white plug end and is on the RHS at the front of the tank, tucked inside the frame rail.

I'd say BaldyDave is right, LHS should be the Aux power wire, chances are the PO used it and when he sold the bike removed what was plugged in and put some tape over it.
 

·
Premium Member
Joined
·
44 Posts
Cropduster..thanks for that info.not collected rev counter and other bits yet or looked around for the plug yet,collecting on Tuesday following a search for a dealer that was not asking around 430 squids ! and would not move on the price a penny.I got all the parts required for I think...366 squids with one polite request for a discount.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #8
Thanks everyone - indeed, I think aux power is likely. Bike was bought privately at a good price so I've prepped myself for being disappointed! But so far, so good. I was also wondering about ASC, as the bike has the single switch with ABS and the ASC detail but the BMW site pic shows the switch with ASC and ESA on it. I've had a look around the forums and there seem to be a few variations. Any idea as to confirmation of presence of ASC? It would be nice to be able to disable ABS from time to time...
Sorry for pic quality, I'll take a better one tomorrow.
Cheers.
 

Attachments

·
Administrator
Joined
·
11,761 Posts
Difficult to fully diagnose from that pic as it doesn't show the connector, which I'm assuming will lie below the insulation tape, unless it's been snipped off..... If you could remove the insulation tape that would give us a better shot at answering your question.
 
1 - 9 of 9 Posts
Top