BMW NineT Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Can anybody assist here? No idea what this code means, bike will turn on and start to crank and stop:

thanks much and hope everybody is okay
 

Attachments

·
Registered
Joined
·
610 Posts
Hey Jeff, ..I’m no help, your clocks different than mine. What might help is a better photo. Take a few more shots and write a verbal description of what you see. Somebody will know what’s going on.
good luck ... you could also try googling it ..you never know !
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Hey Jeff, ..I’m no help, your clocks different than mine. What might help is a better photo. Take a few more shots and write a verbal description of what you see. Somebody will know what’s going on.
good luck ... you could also try googling it ..you never know !
Hi Blitz, thanks for the response. I did try to google at and that's a no go. That is not the clock, that is the error code I believe.
 

·
Super Moderator
2014 Classic
Joined
·
3,388 Posts
So the motor won't start at all?
What year and model?
When was the last service and when do you think the next service is due?
Has the clock and date/time been set correctly?
Does this display come up every time you turn the ignition on?
Does the code stay there after the starting attempt?
Can you cycle through this display with any other info?

Not sure as I have different gauges, but to me it reads as a service reminder with an incorrectly set clock. :unsure:
 

·
Registered
Joined
·
228 Posts
Check the manual
It looks like when scheduled service is due soon either in miles or a date possibly
Or possibly how many miles driven since service was due.
The big clue is the wrench symbol
I'm sure it's not a "trouble code"
 

·
Registered
Joined
·
610 Posts
Hi Blitz, thanks for the response. I did try to google at and that's a no go. That is not the clock, that is the error code I believe.
FYI Jeff ... just so you know you’ve got a MAJOR international audience on this forum and although I live in Texas USA I’ve spent time in many different nations including our Mother Nation of England where Mates are Friends and Bits are Parts and Clocks are Speedometers and Tacks and any other dial looking instrument. It’s British slang.... like Cheers Mate where in Texas they’d say ... Adios Amigo or Hasta la vista baby. Got it ? ✌
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
See page 31 of owners manual
Well that’s for sure it! Date nor time was set so I set the time but unable to set the date. how does it think a service is due if there’s no date? I’ll shoot a pic. Btw time didn’t stick when I just turned it on to do this pic. Bike does start now and runs
image.jpg
 

·
Registered
Joined
·
235 Posts
Low battery? How old is the battery? Is it the original one from new? The wrench is a due for service indicator the other looks to be some sort of failure notice, to sleepy to go out and check my owners manual. The fact that your clock and date zeroed out tells me its probably a low battery and you got lucky when it started for you.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #10
Low battery? How old is the battery? Is it the original one from new? The wrench is a due for service indicator the other looks to be some sort of failure notice, to sleepy to go out and check my owners manual. The fact that your clock and date zeroed out tells me its probably a low battery and you got lucky when it started for you.
Batt was low so that was the issue when trying to start. Bike is a 18 urban gs with 2200 miles. First service was done by Max bmw. I don’t keep it on a trickle normally but do ride it every couple of weeks. Do these guys drain the battery when off? I still don’t understand why I can’t set the date. Is that a go around on the service light as it shouldn’t need a service. Thanks for the help here- no manual
 

·
Registered
Joined
·
235 Posts
If you have the original battery in the bike you may consider getting a new higher capacity (cold cranking amps) battery. My '18 Urban GS left me hanging at a gas station after 1 hour ride and a quick stop for gas. I installed a new higher capacity battery and problem solved. The OEM batteries are just good enough to get you past the usual 1 year warranty period on the battery.
 
1 - 13 of 13 Posts
Top