BMW NineT Forum banner
  • Hey Everyone! Enter your bike HERE to be a part of this months Bike of the Month Challenge!
661 - 680 of 687 Posts

·
Registered
2021 R NineT Scrambler
Joined
·
94 Posts
Bad news this morning........Cold started my bike to go to work.....she burped and coughed A LOT!!! I'm not too sure I like her that way today....... Mind you it has been raining a lot overnight. I mean she was covered but I'm thinking some humidity went down the exhaust. I don't know I'm just guessing over here.
I'll cold start her after work and if she does the same thing, I'm reverting the servo flapper mod tonight.
 

·
Registered
Joined
·
201 Posts
Bad news this morning........Cold started my bike to go to work.....she burped and coughed A LOT!!! I'm not too sure I like her that way today....... Mind you it has been raining a lot overnight. I mean she was covered but I'm thinking some humidity went down the exhaust. I don't know I'm just guessing over here.
I'll cold start her after work and if she does the same thing, I'm reverting the servo flapper mod tonight.
Keep us informed. Mine never did that, always started up to its high revving idle each time.
 

·
Registered
2021 R NineT Scrambler
Joined
·
94 Posts
Last night after I did the mod, it worked perfectly, but engine was still a little warm from my ride.
This morning it had trouble to reach the high revving idle (2k rpm) before dropping to the usual 1.2k rpm low idle.
I get out of the office in 2 hours, can't wait to see how it goes.
 

·
Registered
Joined
·
201 Posts
Last night after I did the mod, it worked perfectly, but engine was still a little warm from my ride.
This morning it had trouble to reach the high revving idle (2k rpm) before dropping to the usual 1.2k rpm low idle.
I get out of the office in 2 hours, can't wait to see how it goes.
Can't wait either, let's hope our mod had nothing to do with it.
 

·
Registered
Joined
·
16 Posts
Thanks for all the recommendations and sorry for late response.
Basically i followed the instructions on my new 2021 scrambler.
both wires were disconnected on each end and i dis not removed them. I was being puzzled since the check engine still there.

i tried all above solutions and none work. It ended up that i need to ride the bike few miles so the ECU will adapt again 😂

my impression is, the perfectly refined sound now just add some a little violence. Same sound but a little rough and im kinda like it.
 

·
Registered
2021 R NineT Scrambler
Joined
·
94 Posts
Thanks for all the recommendations and sorry for late response.
Basically i followed the instructions on my new 2021 scrambler.
both wires were disconnected on each end and i dis not removed them. I was being puzzled since the check still there.

i tried all above solutions and none work. It ended up that i need to ride the bike few miles so the ECU will adapt again 😂

my impression is, the perfectly refined sound now just add some a little violence. Same sound but a little rough and im kinda like it.
I actually love the new sound too, but not the startup behavior :/
 

·
Registered
Joined
·
201 Posts
I actually love the new sound too, but not the startup behavior :/
To be entirely honest with you, I do not think that it has anything to do with the mod.

I've been running mine with it for weeks, and haven't experienced any difference in startup behaviour.

Do try to revert it back to stock obviously, but I'd be surprised and not a little puzzled should it do any good.
 

·
Registered
2021 R NineT Scrambler
Joined
·
94 Posts
To be entirely honest with you, I do not think that it has anything to do with the mod.

I've been running mine with it for weeks, and haven't experienced any difference in startup behaviour.

Do try to revert it back to stock obviously, but I'd be surprised and not a little puzzled should it do any good.
What do you thinkit has to do with then?!?!
The bike has only 100km on it, it always started smoothly (either cold, warm or hot) BEFORE the mod. It is safe to assume the mod combined with last night cold and damp weather has something to do with it no?
 

·
Registered
Joined
·
201 Posts
The word "always" doesn't mean much when a bike has only run for a hundred clicks.

Checked everything ? Correct oil level ? Correct fuel level and quality ? Correct battery charge level ?

A cold and damp start... I don't know whether that could be a factor, but then again the valve stays open when the bike turns off so it wouldn't have affected that even if it had been functional.

Did your exhaust let some water smoke out on startup ?

There are a few of us running without the flapper on EU5 now and thus far you're the only who has to face such issues.
 

·
Registered
2021 R NineT Scrambler
Joined
·
94 Posts
My startup behavior is normal. Loud for few secs and it goes down. Same as before and after this mod
Here’s a “cold” start (bike has been off for at least 1.5 hour) and the outside side temperature here is 19 degrees (C) Seems to be back to normal.

how can you post a video on here?!?
 

·
Registered
2021 R NineT Scrambler
Joined
·
94 Posts
The word "always" doesn't mean much when a bike has only run for a hundred clicks.

Checked everything ? Correct oil level ? Correct fuel level and quality ? Correct battery charge level ?

A cold and damp start... I don't know whether that could be a factor, but then again the valve stays open when the bike turns off so it wouldn't have affected that even if it had been functional.

Did your exhaust let some water smoke out on startup ?

There are a few of us running without the flapper on EU5 now and thus far you're the only who has to face such issues.
hehehe
In my case the word always means since I got it, it has always started nicely (from the short numbers of engine starts I did so far). Sadly, I didn’t notice the water smoke this morning (because I didn’t look for it).
I checked everything, oil is full, gas could be better (I got the refill notice on the dial when I cam back from work 2 hours ago). Battery is full.
I just started it up and filmed it but can’t seem to be able to share a video on here :(
 

·
Registered
2021 R NineT Scrambler
Joined
·
94 Posts
The word "always" doesn't mean much when a bike has only run for a hundred clicks.

Checked everything ? Correct oil level ? Correct fuel level and quality ? Correct battery charge level ?

A cold and damp start... I don't know whether that could be a factor, but then again the valve stays open when the bike turns off so it wouldn't have affected that even if it had been functional.

Did your exhaust let some water smoke out on startup ?

There are a few of us running without the flapper on EU5 now and thus far you're the only who has to face such issues.
 

·
Registered
2021 R NineT Scrambler
Joined
·
94 Posts
Sounds like a perfect startup to me.

That's an EU4 rev counter isn't it ?
I honestly don’t know. I ordered my built december 10 2020 and I asked my dealership to add a rev counter last February. All I know is that the rev counter got the the store earlier than the bike because the parts department called me to tell me they received it. I told them to install it on my bike when they’d receive it. What’s the difference?
 

·
Registered
Joined
·
201 Posts
As long as all functions work as needed it's alright. The EU5 uses a different menu system from the EU4. The font and graphics used are also different. I prefer the older ones (insert pedantic here).
 

·
Registered
Joined
·
16 Posts
LWIRWA - dude my startup is same as yours and i have the 2021 scrambler. Cold start will get the same behavior then after a few secs it will go down noticeably. As harley do as well but not that dramatically change like RnineT
 

·
Registered
2021 R NineT Scrambler
Joined
·
94 Posts
LWIRWA - dude my startup is same as yours and i have the 2021 scrambler. Cold start will get the same behavior then after a few secs it will go down noticeably. As harley do as well but not that dramatically change like RnineT
i know, the one I posted was normal (like yours). I posted it because the other one from this morning was awful, it was caughy and anormal; the bike seemed unable to get to iddle stage. I’ll retry tomorrow morning since it’s supposed to rain all night.
Cheers!
 

·
Registered
2021 R NineT Scrambler
Joined
·
94 Posts
Here’s how it (didn’t) start today.
Conditions were: last engine start 24h ago, 16h under rain (bike was covered though) and outside temp of 16 degrees (C). Fuel isn’t full either, but not 100% empty (refill light poped about 5km ago, so there’s still +/- 40-45km worth of it left)

enjoy

 
661 - 680 of 687 Posts
Top