BMW NineT Forum banner

101 - 120 of 159 Posts

·
Registered
Joined
·
85 Posts
Does anyone know where we can get male or female 6 pin connectors used on our bikes?
I’m particularly looking at the connector for the Rev Counter. The one hidden under the tank.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
108 Posts
Does anyone know where we can get male or female 6 pin connectors used on our bikes?
I’m particularly looking at the connector for the Rev Counter. The one hidden under the tank.


Sent from my iPad using Tapatalk
Look in the parts fiche. There's a whole page of connectors. I use Max BMW's online one.
 

·
Registered
Joined
·
401 Posts
Hi ...
I bought a DIN powered USB socket and after plugging it in to accessory power socket - it worked fine.
Connected my phone - it was charging fine.
Went for a ride - phone had lost power and was discharged.
Subsequently removed the plug - re-connected - nothing.
I've learned there are no fuses - so curious what's caused this.
 

Attachments

·
Super Moderator
Joined
·
10,487 Posts
Hi ...
I bought a DIN powered USB socket and after plugging it in to accessory power socket - it worked fine.
Connected my phone - it was charging fine.
Went for a ride - phone had lost power and was discharged.
Subsequently removed the plug - re-connected - nothing.
I've learned there are no fuses - so curious what's caused this.

There are no fuses on your bike, correct, the bike's electronics senses over-current in the various circuits and electronically cuts power when it senses what to it is a fault condition. Normally when you remove the offending device or correct the fault things should return to normal, as the electronic "fuse" resets itelf.



When you plug other gadjets into the DIN accessory socket do you get power ok? Could be that the accessory you plugged in has gone faulty or draws too much current with the phone attached (which would be very suprising).


I take it your phone is charging up OK elsewhere and holding it's charge as expected?



My money is on the phone charger being faulty...
 

·
Registered
Joined
·
401 Posts
When you plug other gadjets into the DIN accessory socket do you get power ok? Could be that the accessory you plugged in has gone faulty or draws too much current with the phone attached (which would be very suprising).
Only just got my bike - so no other DIN type accessories to try out .. here's a question .. I did buy a CTEK -> DIN charging lead... Can I confirm this whould work as expected.. i.e. I can trickle charge using the accessory socket as well?
I take it your phone is charging up OK elsewhere and holding it's charge as expected?
Yes.

My money is on the phone charger being faulty...
I hope so ...

I'm now torn between buying another USB charger lead like this from BMW ...

OR trying to use the GPS socket to power my USB devices... ??

Like this one ....,
 

Attachments

·
Super Moderator
Joined
·
10,487 Posts
As long as the current draw is within the permitted maximum there should be no issue with using either power socket.

Personally I'd want to see if the DIN accessory socket is OK before deciding on options. Would be good if there is a member local to you that could test a known good accessory in the socket and see if power is OK.

If your BMW dealer is local maybe you can drop by and ask them if you could quickly test a DIN accessory in the socket to rule out a bike fault. That way if there is a problem and your bike is within warranty you can get it booked in at a time convenient to you.

In all likelihood it is a (fleabay?) accessory failure... I've had that myself when a cheapo power outlet melted the in-line fuse holder it came with. Could have been nasty!
 

·
Registered
Joined
·
401 Posts
As long as the current draw is within the permitted maximum there should be no issue with using either power socket.

Personally I'd want to see if the DIN accessory socket is OK before deciding on options. Would be good if there is a member local to you that could test a known good accessory in the socket and see if power is OK.

If your BMW dealer is local maybe you can drop by and ask them if you could quickly test a DIN accessory in the socket to rule out a bike fault. That way if there is a problem and your bike is within warranty you can get it booked in at a time convenient to you.

In all likelihood it is a (fleabay?) accessory failure... I've had that myself when a cheapo power outlet melted the in-line fuse holder it came with. Could have been nasty!
Thanks again for replying ... much appreciated.
I'm seeing my local dealer (Bahnstormer, Maidenhead) on Wednesday this week - so will ask them to test the socket for me.
I've also bought the BMW USB DIN Power lead - fingers crossed that works OK.
BTW - My bike was registered June 2016. I presume MY17 starts later in 2016?
 

·
Registered
Joined
·
401 Posts
In all likelihood it is a (fleabay?) accessory failure... I've had that myself when a cheapo power outlet melted the in-line fuse holder it came with. Could have been nasty!
I'm relieved to say the new BMW USB Charger (diamond studded) turned up today and works fine in the accessory socket.

I did read on another thread concern about zip-tying cables to the frame as it got warm/hot ... should I be concerned or just zip tie away?
 

·
Super Moderator
Joined
·
10,487 Posts
All I can say is I’d zip tie it, up to you though. :)


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
401 Posts
All I can say is I’d zip tie it, up to you though. :)


Sent from my iPhone using Tapatalk
Everything's installed nice and neatly ...

But .. annoyingly the USB socket is not providing enough power.
My phone shows to be charging but at the same time it's running down on power.
And I don't get it as the manual says it provides up to 4A ... very odd.

Has anyone else experienced this?
 

Attachments

·
Registered
Joined
·
401 Posts
2 things ...

- I got a new Samsung S9 phone the other day - when I plug it into the BMW USB power supply the phone shows an alert - Slow Charging Mode ... connect to a proper power socket to charge at fast speed (or similar)

- I bought a 3rd DIN USB power supply ... just tried it and same phone charges at full speed.

https://smile.amazon.co.uk/gp/product/B01MT1EFIO

I think this proves the BMW USB charger does not supply enough power for Samsung phones.
 

·
Super Moderator
Joined
·
10,487 Posts
@Ian_H it certainly sounds as if the BMW charger isn't supplying enough power to your phone - what a bummer! I'd be returning it to BMW and seeing if they'll refund you. Certainly doesn't seem to be up to the task of supplying power to what will almost certainly be the most common USB accessory that'll be connected to it.



Glad you finally got a result!
 

·
Registered
Joined
·
401 Posts
Hi ...
I bought a DIN powered USB socket and after plugging it in to accessory power socket - it worked fine.
Connected my phone - it was charging fine.
Went for a ride - phone had lost power and was discharged.
Subsequently removed the plug - re-connected - nothing.
I've learned there are no fuses - so curious what's caused this.
So I didn't spot it immediately ... but at least I found the cause of the cable failing ... looks like I had it touching something that got hot enough to melt it!
 

Attachments

·
Registered
Joined
·
132 Posts
I was a little confused about wiring up aux lights, and a little more confused by the answers provided in this thread (message board quote format hurts my brain).

I found Wunderlich's instructions for their fog light to be helpful with where to splice:
http://www.wunderlichamerica.com/instructions/20107-13522.pdf

Hope its helpful for others who are message-board dyslexic like me =)
 

·
Registered
Joined
·
18 Posts
So I found this connector zip tied next to the accessory socket, but it doesn’t look like connector I want to plug in from my satnav that was fitted to a GS1200 a few years back. I’m thinking I may be looking at the wrong connector on the 9T. Do I have to lift the tank to find it?
 

·
Super Moderator
Joined
·
3,295 Posts
Yes that is the correct connector tied to the frame just up under the edge of the tank.
No you do not have to lift the tank to get to it.
 
101 - 120 of 159 Posts
Top